Technické požadavky

Pro svůj chod vyžaduje instalaci Adobe AIR, jenž umožňuje běh programů vyvinutých v Adobe AIR (na stejném principu fungují např. i: eBaq, Nasdaq, Yahoo!) bez internetového prohlížeče.

Aktualizace 1.9.2018 – ze strany ISDS byla ukončena podpora protokolu TLS 1.0 a 1.1, aktuálně je podporovaný pouze protokol TLS verze 1.2. Z tohoto důvodu je nemožná komunikace aplikace Multischránka se servery ISDS pro operační systémy, které tento protokol nemají standardně k dispozici (mimo jiné Microsoft Windows XP, Microsoft Windows Server 2003 a další). Řešením situace je přechod na aktuálně podporovanou verzi operačního systému.

Windows

  • Intel® Pentium® III 1GHz nebo rychlejší procesor, 512MB of RAM (doporučeno: Pentium 4 2GHZ nebo rychlejší, 1GB RAM)
  • Windows 10, Windows 8.1, Windows 7 SP1 – přepodklad je plná aktualizace všech dostupných aktualizací OS

Mac OS X

  • Intel Core™ Duo 1.83GHz nebo rychlejší procesor; PowerPC® G4 1GHz nebo rychlejší procesor
  • Mac OS X 10.10 a vyšší – přepodklad je plná aktualizace všech dostupných aktualizací OS
  • 512MB RAM

Linux

  • Intel® Pentium® III 1GHz nebo procesor, 512MB RAM
  • Doporučeno: Pentium 4 2GHZ nebo rychlejší, 1GB RAM
  • Fedora 8 a pozdější, Ubuntu 7.10 a pozdější, OpenSuse 10.3 a pozdější
  • xterm by měl být v systému
  • podmínkou je podpora TLS 1.2

Aplikace je dostupná ve dvou verzích: verze zdarma s omezenou funkčností a plná placená verze, kterou si můžete objednat na stránce eShop AMOS Software.

KOUPIT MULTISCHRÁNKU